Should it be .Net 3.5 and SP1 only?

Developer
Feb 22, 2008 at 8:14 AM
More of a question here, should the nested tasks project target SP1 and .Net 3.5 only?

It will use ASP.Net Ajax so SP1 would be required for support.

Should we target the solution at 3.5 framework up front or stick to ASP.Net Ajax 1.0?

Andrew
Developer
Mar 28, 2008 at 4:24 AM
Well my major question is why did we stop doing anything on this? What's the latest on this project? Are we going to finish this? Or have we stopped because of a major road block?